Search found 5 matches

by kanone
04 Aug 2010 15:40
Forum: Canon Hi-Definition camcorders
Topic: Canon HV20/30/40 IEEE 1394 connectivity issues with Windows
Replies: 16
Views: 26850

Re: Canon HV20/30/40 IEEE 1394 connectivity issues with Wind

Thanks Steve,
You're quite correct about the component encoding: in fact it's not RGB (4:4:4 sampling) at all, just uses old style RGB cabling. I think you meant to say that Y' is the gamma-corrected luma signal.

Duncan
by kanone
04 Jul 2010 18:55
Forum: Canon Hi-Definition camcorders
Topic: Canon HV20/30/40 IEEE 1394 connectivity issues with Windows
Replies: 16
Views: 26850

Re: Canon HV20/30/40 IEEE 1394 connectivity issues with Wind

Frank, Thanks for your comments. After re-reading my original article, I realized I gave the mistaken impression that DV camcorders implemented IEEE1394b which in fact is generally not the case: IEEE1394a is the standard in general use today because, as you correctly point out, the transfer rate is ...
by kanone
29 Jun 2010 23:37
Forum: Canon Hi-Definition camcorders
Topic: Canon HV20/30/40 IEEE 1394 connectivity issues with Windows
Replies: 16
Views: 26850

Re: Canon HV20/30/40 IEEE 1394 connectivity issues with Wind

Good point about specifying the checklist up front. I probably need to shorten the presentation for those who don't need all the technical details. Also, your second point is well-taken, and I apologize for the obvious confusion resulting from the excess detail. So let me re-state: the Windows XP ge...
by kanone
28 Jun 2010 02:14
Forum: Canon Hi-Definition camcorders
Topic: Canon HV20/30/40 IEEE 1394 connectivity issues with Windows
Replies: 16
Views: 26850

Re: Canon HV20/HV30/HV40 IEEE 1394 issues with Windows

Here's the concluding post on issues with Canon Vixia connectivity with Windows XP... I perhaps should have referenced the Wikipedia article on HDV in the previous post as it provides a more fulsome description than the reference given. It makes the useful point about bandwidth that "HDV employs MPE...
by kanone
27 Jun 2010 21:01
Forum: Canon Hi-Definition camcorders
Topic: Canon HV20/30/40 IEEE 1394 connectivity issues with Windows
Replies: 16
Views: 26850

Canon HV20/30/40 IEEE 1394 connectivity issues with Windows

There have been quite a number of posts on various video forums concerning intermittent XP connectivity issues with Canon Vixia High-definition video camcorders (HVC). I considered joining one of these to try to help clarify the situation, but most are by now very deep, and it takes the reader much ...