Problems with audio sequence from AVCHD files

HDC-TM900, HDC-HS900, HDC-SD900, HDC-SD800 (2011). HMC150, HS250, HS300, HS60K, HS700K, SD60, TM700.
Post Reply
jandupont
Posts: 2
Joined: 27 Dec 2011 17:17
Location: Denmark

Problems with audio sequence from AVCHD files

Post by jandupont » 27 Dec 2011 17:20

Problems with audio sequence from AVCHD files:
I have a Panasonic TM900 Video camera. With the camera is a software called HD Writer AE 3.0.
When I recording a video the files are saved in AVCHD 4.3 GB files (22 minutes)
I did record a lot of lectures from a conference, and many of the lecture are more than 1 hour.
Those AVCHD files works okay when they go through the software HD writer, but the software is not good, very basic. When I try to open those 4,3GB files in pinnacle or adobe premiere CS5, then in the end of the video files there is a drop out of the sound around 0,5-0,7 seconds, which means i loosing a half/whole word and you can clearly hear the drop out. I have tried PC and Mac, and have the same problem. Panasonic say they cannot help me, because so long the software is working, it is not their problem. Adobe cannot help me either.
When i transfer through USB or memory card directly from TM900 into my harddrive and thereafter opening in adobe premiere or other software, then the sound in the end of those 4,3 GB is missing.
The software from the Panasonic camera can only save the videos by burning to DVD or blu-ray. I do not have a blu-ray burner yet. And if I burn the videos to a dvd, then I reduce the quality a lot.
And it looks like, the sound can only work through panasonics software, which is very limited.
What can I do? - is there another software i can use to download the videos without loosing sound in the end of the video files?

acgold7
Global Moderator
Posts: 400
Joined: 14 May 2010 23:03
Location: Woodinville, WA, USA
Contact:

Re: Problems with audio sequence from AVCHD files

Post by acgold7 » 27 Dec 2011 20:36

This is just a guess, but it is possible your files are being split at the 4GB point and then not being re-joined properly. If you are just copying your files from the cam as if it is a Hard Drive then you may have this problem.

Try transferring from cam to PC with the Panasonic software, and then import the resulting file into Premiere.
Adam

jandupont
Posts: 2
Joined: 27 Dec 2011 17:17
Location: Denmark

Re: Problems with audio sequence from AVCHD files

Post by jandupont » 28 Dec 2011 19:37

I have solved the problem with this freeware:
tsMuserR 1.10.6
http://www.videohelp.com/tools/tsMuxeR
tsMuxer is a Transport Stream muxer

Post Reply